Problemas adicionales con Silverlight en SAT


Notamos muchos inconvenientes aún de parte de los usuarios con los complementos de java y silverlight aun despues de las soluciones recomendadas en anteriores entradas.


Firefox era por omisión el mejor navegador para utilizar las paginas del SAT pero hasta la ultima versión incorporó cambios en seguridad, dejando de lado complementos como Adobe, Java y por supuesto, Silverlight (Lo que podemos leer en la imagen).

Como solución recomendamos lo siguiente:

1.Ingresar en firefox en opciones/avanzado/actualizar y desactivar las actualizaciones automáticas
2.Desinstalar firefox
3.Instalar una version anterior de firefox; puedes encontrar la recomendada por nosotros en el siguiente enlace (firefox v.32)

luego de instalar la versión comprobar que las actualizaciones continúen desactivadas y que java y silverlight se encuentren activos en el menú de plugins en complementos.

Eso sería todo

25 pensamientos en “Problemas adicionales con Silverlight en SAT

  1. Yan

    Muchas gracias por tu aporte lleva meses intentando la solución ya que no me gusta acudir mucho a los cybers y no encontraba la versión de Mozilla anterior, cuando ingresé al SAT me pidió Silverligth, pero le di click y si le permitió la ejecución y pude cancelar unas facturas que tenía pendientes. Muchas gracias me sivió totalmente.

    Responder
    1. Opravy Soporte Autor

      chrome no permite el uso de java, no podria hacerse con este, solo acaso que pusieran una version antigua de chrome y bloquearan las actualizaciones, un poco complicado ya que chrome no tiene un menu donde se puedan desactivar

      Responder
  2. Alfredo V.

    Muchas, muchas gracias!! Ya verdaderamente estaba desesperado, había hecho intentos de todo tipo en 2 pc’s y una laptop, en chrome, internet explorer, Firefox y nomás no podía firmar las facturas.

    Responder
  3. francisco martin portillo barraza

    Estoy utilizando explorer para facturación sat al.momento de querer sellar comprobante me pide instale silverlight lo hago, y lo instala pero aparece y desaparece recuadro y no me permite ingresar credenciales . que hago ayuda x favor

    Responder
  4. J. Zamudio

    Me ayudó instalar una versión antigua de Mozilla Firefox (V32), aunque dice que java no es compatible cuando corre todo está bien y se pueden hacer los CDFI.

    Gracias

    Responder
  5. César

    Como puedo ver esta parece ser la más exitosa opción. gracias por hacer estos portales y ayudar a resolverlos. Saludos desde Oaxaquita

    Responder
  6. Jorge Martinez

    Para los que no lo han podido resolver: yo me baje la version portable de firefox 51.0.1 para 32 bits luego me fui a herramientas, en complementos en la seccion de plugins solo active silverlight y listo. Sat e iDSE una porqueria.

    Responder

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *